Welcome to The Few Good Men

Thanks for visiting our club and having a look around, there is a lot to see. Why not consider becoming a member?

Password Reset Not Working


FGM New Member
Nov 26, 2020
Reaction score
United States
A member on the CM discord attempted to reset their password and received the following error message. I ran a quick test to see if I run into the same issue if I try to use the reset password issue and received the same error message. Are there any workaround for the person to use?



  • PasswordReset.png
    37 KB · Views: 6
Just home after football training. I logged into the admin panel, but only see the test tools (test email etc, not the various options). I think you have to check some more privilege boxes ;)

Already googled a bit but didn't get much results, could be something with the board url setting. Or perhaps there are specific settings for the email config for the password reset, but that's just a hunch.

Anyway I'll have a look when the permissions allow me and see from there.
Yeah it's working now, couldn't see anything obvious in the settings. Nor any error messages. I'll create a separate test account to test if it's working for me.
@Bootie @Afromullet I tested it with another account. In Microsoft Edge I also had problems with confirming my Email. However, the same link works in Chrome.

So Afromullet could be using Chrome might help.

Bootie if you can approve that account I can test the password reset as well (didn't see that option in the admin menu). Won't have much time over the weekend though, also go on a holiday departing Monday. :)
I turned this off... will see how it pans out.

Enable email confirmation
If selected, users will need to click on a link in an email before their registration is completed.
Swamped with turns and other stuff when I did sit down behind the (game/private) PC. But tomorrow should be good to go and dive into this a bit. (y)
@Bootie confirmed that the password reset link doesn't work in Internet Eplorer (EDGE), but it does work in Google Chrome. I'll have a look at some settings, but might just be a xenforo issue.
@Bootie Been googling but couldn't find anything with a fix. I registered at xenforo.com forums, but don't have priviledges yet to post there. Seems some others have a similar issue. For now I'd advise anyone encountering this issue to just use Google Chrome for the password reset as that works fine. @Afromullet fyi don't know who was having the issue, perhaps you can advise him/her.

@Bootie let me know if you want me to check further on this. Perhaps through xenforo forums we can dig a bit deeper and see if there's a fix for the issue, or request one.